Kwetsbaarheden in SAP software

Het Digital Trust Center (Ministerie van Economische Zaken en Klimaat) heeft op 14 juli een bericht doen uitgaan waarin erop wordt gewezen dat SAP een patch heeft uitgebracht die zeer ernstige kwetsbaarheden in SAP NetWeaver AS Java 7.3 tot en met 7.5 verhelpt.

Hoog risico op ongewenste toegang

De kwetsbaarheid – die ingeschaald is in de hoogste categorie (10 punten van de maximale 10) – kan zorgen voor ongewenste toegang tot het SAP systeem indien het systeem via internet benaderbaar is en de update niet is ge├»nstalleerd.

SAP NetWeaver AS Java 7.3 tot en met 7.5 wordt tenminste (maar niet uitsluitend) gebruikt door de volgende SAP software:

  • SAP Enterprise Resource Planning;
  • SAP Product Lifecycle Management;
  • SAP Customer Relationship Management;
  • SAP Supply Chain Management;
  • SAP Supplier Relationship Management;
  • SAP NetWeaver Business Warehouse;
  • SAP Business Intelligence;
  • SAP NetWeaver Mobile Infrastructure;
  • SAP Enterprise Portal;
  • SAP Process Orchestration/Process Integration);
  • SAP Solution Manager;
  • SAP NetWeaver Development Infrastructure;
  • SAP Central Process Scheduling;
  • SAP NetWeaver Composition Environment;
  • SAP Landscape Manager.
    Het DTC adviseert in navolging van NCSC.nl en CISA om de ter beschikking gestelde patch van SAP, zelf of door je leverancier, zo snel mogelijk te bestuderen, beoordelen en indien mogelijk direct uit te voeren.

Bron: https://www.digitaltrustcenter.nl/nieuws/kwetsbaarheden-in-sap-software